لأصحاب هذه الهواتف.. ودعوا تطبيق واتساب!

نيويورك: بدءاً من شهر أكتوبر المقبل، سيضطر مستخدمو عدد من الهواتف الذكية العاملة على أنظمة تشغيل ios وأندرويد القديمة، إلى التوقف عن استخدام تطبيق واتساب، وفقاً لما أعلنته شركة ميتا.

وتعمل ميتا المالكة لفيسبوك، بشكل روتيني على إلغاء التحديثات للإصدارات القديمة في iOS وأندرويد في كل مرة تأتي فيها تحديثات جديدة.

وحتى يتم تحديث تطبيق واتساب يجب أن يكون أندرويد 4.1 على الأقل لتحديث التطبيق، وسيحدث هذا التغير بعد 24 أكتوبر المقبل، ويمكن لمعظم الهواتف الذكية الأحدث فقط تحديث نظام العمل الخاص بهم لمتابعة استخدام واتساب.

ولكي يعمل التطبيق على جهازك الآيفون فإنك ستحتاج إلى iOS 12 على الأقل لمتابعة استخدام واتساب، ومن الأجهزة التي سيتوقف عليها التطبيق آيفون 5 وآيفون 5C.

ويعمل تطبيق واتساب في الوقت الحالي على تطوير ميزة جديدة ستمكن المستخدمين من تحرير رسائلهم النصية المرسلة، وليس من الواضح ما إذا كان هناك حد زمني محدد لتحرير الرسائل النصية المرسلة.

ويقوم واتساب باستطلاع العملاء عن الإصدارات التي يجب وقف تحديثاتها، لذا تقوم كل عام مثل شركات التكنولوجيا الأخرى، بالنظر في الأجهزة والبرامج الأقدم والتي لا يزال عدد الأشخاص الذين يستخدمونها أقل.

ويسقط واتساب الدعم لأنظمة الهواتف الذكية القديمة، من أجل الحفاظ على أمان التطبيقات، والذي يتطلب عملًا مستمرًا وتحديثات من المطورين.


مقالات ذات صلة